
Microsoft Office 2007

Excel Chapter 5

Creating, Sorting and 
Querying a Table



Objectives

• Create and manipulate a table

• Delete sheets in a workbook

• Validate data

• Add calculated columns to a table

• Use icon sets with conditional formatting

• Use the VLOOKUP function to look up a value in a 
table

• Print a table
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Objectives

• Add and delete records and change field values in a 
table

• Sort a table on one field or multiple fields

• Display automatic subtotals

• Use Group and Outline features to hide and unhide data

• Query a table

• Apply database functions, the SUMIF function, and the 
COUNTIF function

• Save a workbook in different file formats
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Plan Ahead

• Create and format the sales rep table.

• Sort the sales rep table.

• Display subtotals by grouping the sales reps.

• Obtain answers to questions (queries) about the 
sales reps using a variety of methods to query 
the sales rep table

• Extract records from the table based on given 
criteria

• Save the worksheet in different fi le formats
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Starting Excel

• Start Excel based on a typical installation of 
Microsoft Office on your computer or see 
instructions on page EX 343
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Entering the Column Headings for a 
Table
• Use the mouse to change the column widths as follows: A = 16.43, B = 11.57, C 

= 8.29, D = 13.14, E = 9.43, F = 14.00, G = 13.29, H = 13.29, I = 14.57, and J = 
10.29

• Enter Silver Photography Accessories Sales Rep Table as the table title in cell 
A7

• Apply the Title cell style to cell A7. Click the Font Color button on the Home tab 
on the Ribbon and then click Red, Accent 2 (column 6 row 1) on the Font Color 
palette

• Select the range A7:H7. Right-click the selected range and then click Format 
Cells on the shortcut menu. When Excel displays the Format Cells dialog box, if 
necessary, click the Alignment tab, click the Horizontal box arrow in the Text 
alignment area, click Center Across Selection in the Horizontal list, and then 
click the OK button

• Enter the column headings in row 8 as shown in Figure 5–4. Center the column 
headings in the range B8:H8
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Entering the Column Headings for a 
Table
• Apply the Heading 3 cell style to the range A8:H8

• Double-click the Sheet1 tab at the bottom of the screen. Type Sales Rep 
Table as the sheet name. Press the ENTER key. Right-click the tab, point 
to Tab Color on the shortcut menu, and then click Red, Accent 2 
(column 6, row 1)

• Click the Sheet2 tab, hold down the CTRL key, and then click the Sheet3 
tab. Right-click the selected sheet tabs and then click Delete on the 
shortcut menu to delete the selected sheets from the workbook

• Update the document properties with your name and any other 
relevant information

• With a USB flash drive connected to one of the computer’s USB ports, 
click the Save button on the Quick Access Toolbar. Save the workbook 
using the file name, Silver Photography Accessories Sales Rep Table on 
the USB flash drive
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Entering the Column Headings for a 
Table
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Formatting a Range as a Table

• Select the range A8:H8

• Click the Format as Table button on the Home tab on the Ribbon 
to display the Table Style gallery

• Click the Table Style Medium 2 quick table style in the Table Style 
gallery

• When Excel displays the Format As Table dialog box, click the ‘My 
table has headers’ check box to select it

• Click the OK button to create a table from the selected column 
headings and corresponding cells in the row below it

• Scroll down until row 7 is at the top of the worksheet window
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Formatting a Range as a Table
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Formatting the First Row in an Empty 
Table
• Select the range B9:H9 and then click the Center button 

on the Home tab on the Ribbon

• Right-click cell D9. Click Format Cells on the shortcut 
menu. When Excel displays the Format Cells dialog box, 
click the Number tab, click Date in the Category list, click 
03/14/01 in the Type list, and then click the OK button.

• Select the range G9:H9 and then click the Comma Style 
button on the Ribbon. Click the Decrease Decimal 
button on the Ribbon twice so columns G and H will 
display whole numbers
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Validating Data

• Select cell B9, the cell in the insert row below the 
Gender column heading in cell B8

• Click the Data tab on the Ribbon and then point to the 
Data Validation button on the Ribbon

• Click the Data Validation button on the Ribbon to display 
the Data Validation dialog box

• When Excel displays the Data Validation dialog box, if 
necessary, click the Settings tab, click the Allow box 
arrow, and then click List in the Allow list

• Type F,M in the Source box

• Click the In-cell dropdown check box to clear it
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Validating Data

• Click the Error Alert tab

• If necessary, click ‘Show error alert after invalid 
data is entered’ to select it

• If necessary, click the Style box arrow and then 
click Stop in the Style list

• Type Gender Invalid in the Title text box.

• Type Gender code must be an F or M. in the 
Error message box

• Click the OK button
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Validating Data

Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition 14



Modifying a Table Quick Style

• If necessary, select cell A9 to activate the table

• Click the Format as Table button on the Home tab on the Ribbon 
and then right-click the Table Style Medium 2 quick table style to 
display the shortcut menu

• Click Duplicate on the shortcut menu to display the Modify Table 
Quick Style dialog box

• When Excel displays the Modify Table Quick Style dialog box, type 
TableStyleMedium2 – Custom in the Name text box

• With Whole Table selected in the Table Element list, click the 
Format button to display the Format Cells dialog box

Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition 15



Modifying a Table Quick Style

• Select Bold in the Font style list.

• Click the Color box arrow and then click the Black, 
Text 1 color (column 2, row 1)

• Click the OK button to close the Format Cells dialog 
box

• Click the OK button to close the Modify Table Quick 
Style dialog box.

• Select the range A8:H8 and then apply the White, 
Background 1 (column 1, row 1) font color to the 
range
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Modifying a Table Quick Style
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Entering Records into a Table

• If necessary, select cell A9 to activate the table

• Type sales rep information for row 9 as shown in Figure 
5–15. After typing the data for a field, press the RIGHT 
ARROW key to move to the next field. After you type the 
YTD sales, press the TAB key to start a new record

• Type sales rep information for row 10. After typing the 
data for a field, press the RIGHT ARROW key to move to 
the next field. After you type the YTD sales, click cell A12 
to select it

• Drag the table sizing handle to the top of cell H12 to add 
another row to the table
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Entering Records into a Table

• Enter the sales rep record for the third sales rep

• Drag the table sizing handle to cell H21 to add 10 
new rows to the table

• Enter the remaining sales reps’ records as shown 
in Figure 5-18

• Select cell A23
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Entering Records into a Table
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Adding New Fields to a Table

• Select cell I8, type % of Quota, click cell J8, 
type Grade

• Select cell I9, enter =h9 / g9 as the formula, 
and then click the Enter button on the formula 
bar

• Select the range I9:I21 and then click the Percent 
Style button on the Ribbon Click the Increase 
Decimal button on the Ribbon twice

• Click the Center button on the Ribbon to center 
the range I9:I21
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Adding New Fields to a Table

• Select the range A7:J7, right-click the selected 
range, click Format Cells on the shortcut menu, 
click the Alignment tab, click the Horizontal box 
arrow, click Center Across Selection, and then 
click the OK button

• Select the range J9:J21 and then click the Center 
button on the Home tab on the Ribbon. Select 
cell J9 to deselect the range J9:J21
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Adding New Fields to a Table
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Creating a Lookup Table

• Select column headings L and M. Point to the boundary on the right side of the 
column M heading above row 1 and then drag to the right until the ScreenTip 
indicates, Width: 11.00 (82 pixels)

• Select cell L1 and then enter Grade Table as the table title

• If necessary, scroll the worksheet to the left and click cell A7 to select it. Scroll 
the worksheet to the right so that cell L1 is visible. Click the Format Painter 
button on the Ribbon and then click cell L1. Drag through cell M1 and then 
click the Merge & Center button on the Home tab on the Ribbon

• Select the range I8:J8. While holding down the CTRL key, point to the border of 
the range I8:J8 and drag to the range L2:M2 to copy the column headings, % of 
Quota and Grade

• Enter the table entries in Table 5–4 in the range L3:M7. Select the range 
L3:M7, click the Bold button on the Ribbon, and then click the Center button 
on the Ribbon. Select cell J9 to deselect the range L3:M7
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Creating a Lookup Table
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Using the VLOOKUP Function to 
Determine Letter Grades
• With cell J9 selected, type =vlookup(i9, 
$l$3:$m$7, 2 as the cell entry

• Click the Enter button to create a calculated 
column for the Grade field

• Scroll the worksheet so that row 7 is the top row 
and then select cell A23 to show the completed 
sales rep table
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Using the VLOOKUP Function to 
Determine Letter Grades

Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition 27



Adding a Conditional Formatting Rule 
with an Icon Set
• Select the range I9:I21 and then click the Conditional 

Formatting button on the Home tab on the Ribbon

• Click New Rule on the Conditional Formatting menu

• When the New Formatting Rule dialog box is displayed, 
click the Format Style box arrow and point to Icon Sets 
in the list

• Click Icon Sets in the list to display the Icon area in the 
Edit the Rule Description area

• Click the Icon Style box arrow to display the Icon Style 
list and then scroll and point to 5 Arrows (Colored) in 
the list
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Adding a Conditional Formatting Rule 
with an Icon Set
• Click 5 Arrows (Colored) in the list

• Click the top Type box arrow and then click Number in the list

• Change the Type to Number for the remaining Type boxes.

• Type 0.92 in the first Value box, 0.8 in the second Value box, and 
0.7 in the third Value box

• Type 0.6 in the final Value box and then press the TAB key to 
complete the conditions

• Click the OK button to display icons in each row of the table in the 
% of Quota field

• Select cell A23
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Adding a Conditional Formatting Rule 
with an Icon Set
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Using the Total Row Check Box

• Select cell A9 to make the table active and then 
click the Design tab on the Ribbon

• Click the Total Row check box on the Ribbon to 
add the total row and display the record count in 
the far-right column of the table, column J

• Select cell H22

• When Excel displays an arrow on the right side of 
the cell, click the arrow to display a list of 
available statistical functions
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Using the Total Row Check Box

• Click Sum in the list

• Select cell G22, click the arrow on the right side 
of the cell, and then click Sum in the list

• Select cell C22, click the arrow on the right side 
of the cell, and then click Average in the list

• Select cell A9

• Click the Total Row check box on the Ribbon to 
hide the total row
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Using the Total Row Check Box
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Printing the Table

• Select cell A9 to make the table active and then 
click the Page Layout tab on the Ribbon

• Click the Page Setup Dialog Box Launcher to 
display the Page Setup dialog box

• When Excel displays the Page Setup dialog box, 
click Landscape in the Orientation area and then 
click Fit to in the Scaling area

• Click the Print button to display the Print dialog 
box. When Excel displays the Print dialog box, 
click Table in the Print what area
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Printing the Table

• Click the OK button to print the table 

• Click the Page Setup Dialog Box Launcher to 
display the Page Setup dialog box. Click Portrait 
in the Orientation area and then click Adjust to in 
the Scaling area

• Click the OK button to close the Page Setup 
dialog box
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Printing the Table
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Sorting a Table in Ascending Sequence by 
Name Using the Sort & Filter Button

• If necessary, click the Home tab on the Ribbon

• Select cell A9, click the Sort & Filter button on 
the Ribbon, and then point to the Sort A to Z 
command on the Sort & Filter menu

• Click the Sort A to Z command to sort the sales 
rep table in ascending sequence by name
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Sorting a Table in Ascending Sequence by 
Name Using the Sort & Filter Button
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Sorting a Table in Descending Sequence by Name Using 
the Sort Z to A button on the Data Tab

• If necessary, select cell A9

• Click the Data tab on the Ribbon

• Click the Sort Z to A button on the Ribbon to sort 
the sales rep table in descending sequence by 
name
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Sorting a Table in Descending Sequence by Name 
Using the Sort Z to A button on the Data Tab
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Sorting a Table Using the Sort Command on a 
Column Heading AutoFilter Menu

• If necessary, click the Home tab on the Ribbon

• Click the Hire Date arrow to display the Hire Date 
AutoFilter menu 

• Click Sort Oldest to Newest in the Hire Date 
AutoFilter menu to sort the table in ascending 
sequence by hire date
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Sorting a Table Using the Sort Command on a 
Column Heading AutoFilter Menu
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Sorting a Table on Multiple Fields 
Using the Custom Sort Command
• With a cell in the table active, click the Sort & Filter 

button on the Home tab on the Ribbon to display the 
Sort & Filter menu

• Click the Custom Sort command on the Sort & Filter 
menu to display the Sort dialog box

• When Excel displays the Sort dialog box, click the Sort by 
box arrow to display the field names in the table

• Click Sales Area. If necessary, select Values in the Sort 
On box. If necessary, select A to Z in the Order box

• Click the Add Level button
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Sorting a Table on Multiple Fields 
Using the Custom Sort Command
• Click the Then by box arrow and then click Gender in the Then by 

list. If necessary, select Values in the Sort On box, and if 
necessary, select A to Z in the Order box.

• Click the Add Level button

• Click the second Then by box arrow and then click Quota in the 
Then by list. If necessary, select Values in the Sort On box. Select 
Largest to Smallest in the Order box

• Click the OK button to sort the table by quota within gender 
within sales area

• After viewing the sorted table, click the Hire Date arrow and then 
click Sort Oldest to Newest in the Hire Date AutoFilter menu to 
sort the table into its original sequence
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Sorting a Table on Multiple Fields 
Using the Custom Sort Command
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Displaying Automatic Subtotals in a 
Table
• Click the State arrow in cell E8 and then click Sort A to Z 

in the State AutoFilter menu to sort the table in 
ascending order by State

• With cell A9 active, right-click anywhere in the table and 
then point to the Table command on the shortcut menu 
to display the Table submenu

• Click the Convert to Range command on the Table 
submenu

• When Excel displays the Microsoft Office Excel dialog 
box, click the Yes button to convert the table to a range
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Displaying Automatic Subtotals in a 
Table
• Click the Data tab on the Ribbon and then click the 

Subtotal button on the Ribbon to display the Subtotal 
dialog box

• When Excel displays the Subtotal dialog box, click the ‘At 
each change in’ box arrow and then click State

• If necessary, select Sum in the Use function list

• In the ‘Add subtotal to’ list, click Grade to clear it and 
then click Quota and YTD Sales to select them

• Click the OK button to add subtotals to the range
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Displaying Automatic Subtotals in a 
Table
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Zooming Out on a Subtotaled Table 
and Using Outline Feature
• Click the Zoom Out button on the status bar once to reduce the 

zoom percent to 90%

• Click the row level symbol 2 on the left side of the window to hide 
all detail rows and display only the subtotal and grand total rows

• Click each of the lower three show detail symbols (+) on the left 
side of the window to display detail records for OR, UT, and WA 
and change the show detail symbols to hide detail symbols

• Click the row level symbol 3 on the left side of the window to 
show all detail rows

• Click the Zoom In button on the status bar once to change the 
zoom percent back to 100%
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Zooming Out on a Subtotaled Table 
and Using Outline Feature
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Removing Automatic Subtotals from 
a Table
• Click Subtotal on the Ribbon to display the 

Subtotal dialog box

• Click the Remove All button.

• Select the range A8:J21 and then click the Home 
tab on the Ribbon.

• Click the Format as Table button on the Ribbon 
and then click the Custom quick style in the 
Format as Table gallery

• When Excel displays the Format As Table dialog 
box, click the OK button

Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition 51



Removing Automatic Subtotals from 
a Table
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Sorting a Table Using a Column 
Heading List
• Select cell A9 (or any cell in the table) to make 

the table active

• Click the Hire Date arrow and then click Sort 
Oldest to Newest in the Hire Date AutoFilter 
menu to sort the table in ascending sequence by 
hire date
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Querying a Table Using AutoFilter

• Click the Gender arrow in cell B8 to display the Gender AutoFilter 
menu

• Click M in the Gender list to remove the check mark and cause 
Excel to hide all records representing males, so that only records 
representing females appear.

• Click the OK button

• Click the Sales Area arrow in row 8 to display the Sales Area 
AutoFilter menu

• Click Outside in the Sales Area list to remove the check mark and 
hide all records that represent females who are not inside sales 
reps 

• Click the OK button
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Querying a Table Using AutoFilter
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Showing All Records in a Table

• With the table active, click the Data tab on the 
Ribbon and then point to the Filter button on the 
Ribbon

• Click the Filter button on the Ribbon to display all 
of the records in the table
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Showing All Records in a Table
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Entering Custom Criteria Using 
AutoFilter
• Click the Filter button on the Data tab on the 

Ribbon to display the AutoFilter arrows in the 
table

• With the table active, click the Age arrow in cell 
C8 to display the Age AutoFilter menu

• When Excel displays the AutoFilter menu, point 
to the Number Filters command and then point 
to Custom Filter on the shortcut menu

• Click Custom Filter
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Entering Custom Criteria Using 
AutoFilter
• When Excel displays the Custom AutoFilter dialog box, click the 

top-left box arrow, click ‘is greater than or equal to‘ in the list, and 
then type 30 in the top-right box

• Click the bottom-left box arrow, click ‘is less than or equal to‘ in 
the list, and then type 40 in the bottom-right box

• Click the OK button in the Custom AutoFilter dialog box to display 
records in the table that represent sales reps whose ages are 
between 30 and 40 inclusive

• After viewing the records that meet the custom criteria, click the 
Filter button on the Ribbon

Microsoft Office 2007: Complete Concepts and Techniques - Windows Vista Edition 59



Entering Custom Criteria Using 
AutoFilter
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Creating a Criteria Range on the 
Worksheet
• Click the Home tab on the Ribbon

• Select the range A7:J8 and then click the Copy button on 
the Ribbon

• Click cell A1 and then press the ENTER key to copy the 
contents on the Office Clipboard to the destination area 
A1:J2

• Change the title to Criteria Area in cell A1, enter F in cell 
B3, enter >25 in cell C3, and then enter >C in cell J3

• Select the range A2:J3, click the Name box in the 
formula bar, type Criteria as the range name, press the 
ENTER key, and then click cell J4
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Creating a Criteria Range on the 
Worksheet
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Querying a Table Using the Advanced 
Filter Dialog Box
• Select cell A9 to activate the table.

• Click the Data tab on the Ribbon and then click 
the Advanced button on the Ribbon to display 
the Advanced Filter dialog box

• Click the OK button in the Advanced Filter dialog 
box to hide all records that do not meet the 
comparison criteria
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Querying a Table Using the Advanced 
Filter Dialog Box
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Showing All Records in a Table

• Click the Filter button on the Data tab on the 
Ribbon
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Creating an Extract Range and 
Extract Records
• Click the Home tab on the Ribbon

• Select range A7:J8, click the Copy button on the Ribbon, 
select cell A25, and then press the ENTER key to copy 
the contents on the Office Clipboard to the destination 
area A25:J26

• Select cell A25 and then type Extract Area as the title

• Select the range A26:J26, type the name Extract in the 
Name box in the formula bar, and then press the ENTER 
key
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Creating an Extract Range and 
Extract Records
• Select cell A9 to activate the table and then click 

the Data tab on the Ribbon

• Click the Advanced button on the Ribbon to 
display the Advanced Filter dialog box.

• When Excel displays the Advanced Filter dialog 
box, click ‘Copy to another location’ in the Action 
area

• Click the OK button to copy any records that 
meet the comparison criteria in the criteria range 
from the table to the extract range
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Creating an Extract Range and 
Extract Records
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Enabling AutoFilter

• Click the Filter button on the Data tab on the 
Ribbon to display the column heading arrows in 
the table

• Click the Home tab on the Ribbon
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Using the DAVERAGE and DCOUNT 
Database Functions
• Select cell O1 and then enter Criteria as the criteria area title. Select cell 

L1, click the Format Painter button on the Ribbon, and then click cell O1. 
Center the title, Criteria, across the range O1:Q1

• Select cell O2 and then enter Gender as the field name. Select cell P2 and 
enter Gender as the field name. Select cell Q2 and then enter Grade as the 
field name. Select cell L2. Click the Format Painter button on the Ribbon. Drag 
through the range O2:Q2.

• Enter F in cell O3 as the Gender code for female sales reps. Enter M in cell P3 
as the Gender code for male sales reps. Enter A in cell Q3 as the Grade value. 
Select M3, click the Format Painter button on the Ribbon, and then drag 
through the range O3:Q3

• Enter Average Female Age = = = = = > in cell O4. Enter Average 
Male Age = = = = = = => in cell O5. Enter Grade A Count = = 

= = = = = = = > in cell O6.

• Select cell R4 and then enter =daverage(a8:j21, “Age”, o2:o3) as 
the database function
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Using the DAVERAGE and DCOUNT 
Database Functions
• Select cell R5 and then enter 
=daverage(a8:j21, “Age”, p2:p3) as 
the database function

• Select cell R6 and then enter 
=dcount(a8:j21, “Age”, q2:q3) as 
the database function

• Select the range O4:R6 and then click the Bold 
button on the Ribbon

• Select the range R4:R5 and then click the Comma 
Style button on the Ribbon
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Using the DAVERAGE and DCOUNT 
Database Functions
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Using the SUMIF and COUNTIF 
Functions
• Enter Grade A YTD Sales Sum = = = => in cell O8

• Enter Male Sales Rep Count = = = = => in cell O9

• Select cell R8 and then enter 
=SUMIF(j9:j21,”A”,h9:h21) as the function.

• Select cell R9 and then enter =COUNTIF(b9:b21,”M”) as 
the function

• Select the range O8:R9 and then click the Bold button on the 
Ribbon

• Select cell R8, click the Comma Style button on the Ribbon, and 
then click the Decrease Decimal button on the Ribbon twice

• Double-click the right border of column heading R to change the 
width of column R to best fit
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Using the SUMIF and COUNTIF 
Functions
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Printing the Worksheet and Saving 
the Workbook
• Select any cell outside the table

• Click the Page Layout tab on the Ribbon and then click the Page Setup Dialog 
Box Launcher to display the Page Setup dialog box

• Click Landscape in the Orientation area. Click Fit to in the Scaling area

• Click the Print button. When the Print dialog box appears, click the OK button 
to print the worksheet 

• Click the Save button on the Quick Access Toolbar to save the workbook using 
the file name, Silver Photography Accessories Sales Rep Table

• Click the Page Setup Dialog Box Launcher to display the Page Setup dialog box. 
Click Portrait in the Orientation area and then click Adjust to in the Scaling 
area.

• Click the OK button to close the Page Setup dialog box
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Printing the Worksheet and Saving 
the Workbook
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Saving a Workbook in CVS File 
Format
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• Click the Home tab on the Ribbon

• Select the table in the range A8:I21

• Click the Copy button on the Ribbon

• Click the Office Button and then click New on the 
Office Button menu.

• When the New Workbook dialog box is 
displayed, click the Create button

• With cell A1 selected in the new workbook, click 
the Paste button on the Ribbon



Saving a Workbook in CVS File 
Format
• Click the Select All button, point to the right border of 

the column A heading, and double-click to set all 
column widths to best fit

• Select cell  With a USB flash drive connected to one of 
the computer’s USB ports, click the Save button on the 
Quick Access Toolbar. Change the file name to Silver 
Photography Accessories Sales Rep Table CSV A16 

• Click the ‘Save as type’ box arrow and then scroll down 
and point to CSV (Comma delimited) in the ‘Save as 
type’ list 

• Click CSV (Comma delimited) in the Save as type list
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Saving a Workbook in CVS File 
Format
• If necessary, click Computer in the Favorite Links 

section of the Navigation pane and then double-
click UDISK 2.0 (E:) to select the USB flash drive 
as the new save location. Click the Save button in 
the Save As dialog box. Click the OK button and 
the Yes button in the Microsoft Office Excel 
dialog boxes when they appear

• Click the workbook Close button on the right side 
of the Excel title bar
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Saving a Workbook in CVS File 
Format
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Using Notepad to Open and Print the 
CSV File
• Click the Start button on the Windows Vista taskbar to display the 

Start menu and then click All Programs at the bottom of the left 
pane on the Start menu to display the All Programs list

• Click Accessories in the All Programs list and then click Notepad to 
start Notepad

• If the Notepad window is not maximized, click the Maximize 
button next to the Close button on its title bar, click File on the 
menu bar, and then click Open

• When the Open dialog box appears, if necessary, click Computer 
in the Favorite Links section of the Navigation pane and then 
double-click UDISK 2.0 (E:) to select the USB fl ash drive as the 
new open location. Select All Files in the ‘Files of type’ list
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Using Notepad to Open and Print the 
CSV File
• Double-click Silver Photography Accessories Sales 

Rep Table CSV to display the file in Notepad

• Click File on the menu bar and then click Print

• When the Print dialog box appears, click the Print 
button to print the CSV version of the Silver 
Photography Accessories Sales Rep table 

• Click the Close button on the right side of the 
Notepad title bar to quit Notepad
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Using Notepad to Open and Print the 
CSV File
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Quitting Excel

• Click the Close button on the right side of the 
title bar

• If the Microsoft Office Excel dialog box is 
displayed, click the No button
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Summary

• Create and manipulate a table

• Delete sheets in a workbook

• Validate data

• Add calculated columns to a table

• Use icon sets with conditional formatting

• Use the VLOOKUP function to look up a value in a 
table

• Print a table
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Summary

• Add and delete records and change field values in a 
table

• Sort a table on one field or multiple fields

• Display automatic subtotals

• Use Group and Outline features to hide and unhide data

• Query a table

• Apply database functions, the SUMIF function, and the 
COUNTIF function

• Save a workbook in different file formats
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